Stempeluhr eingeschränkt • Time clock partially down
Incident Report for Dr. Plano
Resolved
Der Stempeluhr ist wieder voll funktionsfähig 🎉 Die Unterbrechung tut uns sehr leid. Wir haben alles drangesetzt, das Problem so schnell wie möglich zu beheben. Maßnahmen zur Vermeidung dieses Problems in der Zukunft wurden getroffen. Danke für deine / eure Geduld! Euer Dr. Plano Team.
🌐 The time clock is functional again! We apologize for the downtime and appreciate your patience. We worked diligently to resolve the issue quickly and have implemented measures to prevent it from recurring. Thank you for your understanding!
Posted Nov 13, 2024 - 10:24 CET
Identified
Aktuell kann die Stempeluhr in Accounts, die den Zugang auf bestimmte Geräte beschränkt haben, nicht geladen werden. Wir haben den Fehler gefunden und arbeiten intensiv an der Lösung. Vielen Dank für euer Verständnis und eure Geduld.
🌐 Currently, the time clock does not load for accounts with restricted access to certain devices. We have identified the issue and are working diligently on a solution. Thank you for your patience and understanding.
Posted Nov 13, 2024 - 09:48 CET
This incident affected: Dr. Plano (Time clock • Stempeluhr).